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Wi-Fi 연결 문제

문제 설명

xTool Apparel Printer 사용 중 Wi-Fi 연결 관련 문제는 다음과 같습니다.

  • 초기 설정 중 Wi-Fi 연결을 설정할 수 없습니다.
  • 작동 중 갑작스러운 Wi-Fi 연결 끊김이 발생합니다.
  • 무선 연결을 통해 기기가 감지되지 않았습니다.

가능한 원인

Wi-Fi, USB, 이더넷 등 모든 연결 방법이 작동하지 않는 경우

  • xTool Creative Space(XCS) 소프트웨어 버전이 오래되었습니다.
  • XCS 캐시 또는 플러그인 관련 문제

와이파이 연결만 실패하는 경우

  • XCS 소프트웨어 버전이 오래되었습니다.
  • 컴퓨터에서 VPN이 활성화됨
  • 같은 네트워크 또는 서브넷에 있지 않은 장치
  • 네트워크 품질이 좋지 않음
  • 네트워크 프록시 활성화됨
  • 네트워크 권한이 부여되지 않았습니다(macOS)

예비 진단

⚠️ 중요: 진행하기 전에 USB 연결을 테스트하여 모든 연결 방식에 문제가 발생하는지 확인하십시오.

프린터를 USB 케이블로 연결하여 Wi-Fi 관련 문제인지 아니면 일반적인 연결 문제인지 확인해 보세요.

 

시나리오 A: 모든 연결 방식(Wi-Fi, USB, 이더넷)이 실패합니다.

Wi-Fi, USB 또는 이더넷 포트 등 어떤 방법으로도 프린터에 연결할 수 없는 경우 다음 단계를 따르십시오.

1단계: XCS 소프트웨어 버전을 확인합니다.

  • xTool Creative Space(XCS) 소프트웨어를 실행하고 최신 버전(예: 2.7.22 이상)을 사용 중인지 확인하십시오.
  • 그렇지 않다면 "업데이트 확인"을 클릭하세요 .
  • 소프트웨어가 이미 최신 버전이라면 다음 단계로 진행하십시오.
 

2단계: XCS 소프트웨어 캐시 및 플러그인 삭제

손상된 캐시 또는 플러그인 파일로 인해 연결이 실패하는 경우가 있습니다.

  • XCS 캐시를 지우고 플러그인을 삭제하려면 아래 안내에 따라 진행해 주십시오.

플러그인 삭제 가이드:

  • 캐시와 플러그인을 삭제한 후 XCS 소프트웨어를 다시 시작하고 다시 연결을 시도하십시오.
 

시나리오 B: Wi-Fi 연결만 실패하는 경우

USB로는 연결되지만 Wi-Fi로는 연결되지 않는 경우 다음 단계를 따르세요.

1단계: 모바일/태블릿 앱 호환성 확인

xTool 의류 프린터는 현재 XCS 앱의 모바일 또는 태블릿(iPad) 버전과 호환되지 않습니다 .

  • 모바일 기기나 태블릿을 사용하여 접속을 시도하고 계신다면, 데스크톱이나 노트북 컴퓨터
    • 로 전환해 주시기 바랍니다 .

  • 이미 컴퓨터를 사용 중이시라면 다음 단계로 진행하세요.

2단계: XCS 소프트웨어 버전을 확인합니다.

  • XCS 소프트웨어가 최신 버전(예: 2.7.22 이상)으로 업데이트되었는지 확인하십시오.
  • 소프트웨어가 최신 버전이라면 다음 단계로 진행하십시오.
 

3단계: VPN 활성화 여부 확인

가상 사설망(VPN)은 프린터와 로컬 네트워크 간의 연결을 방해할 수 있습니다.

  • 컴퓨터 설정에서 VPN이 활성화되어 있는지 또는 VPN 소프트웨어가 실행 중인지 확인해 주세요. VPN을 비활성화 하고 다시 연결해 보세요.
  • VPN이 활성화되어 있지 않으면 다음 단계로 진행하십시오.
 

4단계: 동일한 Wi-Fi 네트워크 및 서브넷을 사용하고 있는지 확인하십시오.

컴퓨터와 프린터는 반드시 동일한 Wi-Fi 네트워크에 연결되어 있어야 하며, 동일한 서브넷에 있어야 합니다.

  • 이를 확인하는 쉬운 방법은 컴퓨터와 프린터의 IP 주소를 확인하는 것입니다. 처음 세 자리 숫자는 동일해야 합니다(예: 192.168.1.xxx).
  • 확인 방법:

(1) 프린터 IP 주소: LCD 화면 또는 XCS 소프트웨어에서 확인하세요.

(2) 컴퓨터 IP: 네트워크 설정을 확인하세요.

  • 프린터와 컴퓨터가 서로 다른 네트워크에 연결되어 있는 경우, 컴퓨터를 프린터와 동일한 Wi-Fi 네트워크에 연결하세요.
  • 이것이 원인이 아니라면 다음 단계로 진행하십시오.
 
 

5단계: 네트워크 품질 확인 (핑 테스트)

네트워크 신호가 약하면 연결 실패 또는 연결 끊김이 발생할 수 있습니다. "ping" 명령어를 사용하여 이를 테스트할 수 있습니다.

네트워크 테스트 절차:

  • 프린터 IP 주소 확인:
    • 먼저 프린터의 LCD 패널 또는 XCS 소프트웨어에서 프린터의 IP 주소를 찾으십시오.

  • Windows용:

(1) 명령 프롬프트를 엽니다.

(2) ping [IP address]ping 192.168.1.100를 입력하고 Enter 키를 누르십시오.

(3) 연결 상태 불량 표시: 응답 시간 > 150밀리초.

 
  • macOS용:

(1) 터미널 애플리케이션을 엽니다.

(2)ping [IP address]ping 192.168.1.100를 입력하고 Enter 키를 누르십시오.

(3) 연결 상태 불량 표시: 응답 시간 > 150밀리초.

조치 필요:

  • 네트워크 응답 속도가 느리면 신호가 더 강한 Wi-Fi 네트워크로 전환하세요.
  • 네트워크 품질이 허용 가능한 수준이면 6단계로 진행하십시오.
 

6단계: 프록시 설정을 확인합니다.

네트워크 프록시는 장치 감지를 방해할 수 있습니다.

  • 컴퓨터에서 프록시를 사용하지 않는지 확인하십시오.

(1) Windows 사용자의 경우: 설정 > 네트워크 및 인터넷 > 프록시로 이동하여

설정을 확인하고 조정하십시오.

(2) macOS의 경우: 시스템 설정 > 네트워크 > Wi-Fi > 세부 정보 > 프록시로 이동하여

설정을 확인하고 조정하십시오.

  • 프록시가 활성화되어 있다면 비활성화하고 다시 연결을 시도해 보세요.
  • 프록시가 활성화되어 있지 않으면 다음 단계로 진행하십시오.
 

7단계: 애플리케이션 권한 확인 (macOS만 해당)

macOS 보안 설정으로 인해 XCS가 로컬 네트워크에 액세스하지 못하는 것일 수 있습니다.

  • 시스템 설정 > 개인 정보 및 보안 > 로컬 네트워크로 이동하세요.
  • xTool Creative Space 토글이 활성화(켜짐)되어 있는지 확인하십시오. 비활성화되어 있으면 소프트웨어가 네트워크에서 장치를 찾을 수 없습니다.
 
 

8단계: 고급 진단 - Wi-Fi 채널 확인 (고객 지원용)

이전의 모든 단계를 시도해 보았지만 문제가 해결되지 않았다면, Wi-Fi 채널 간섭이 원인일 수 있습니다. xTool 기술 지원을 위해 다음 정보를 수집해 주시기 바랍니다.

테스트 설정을 위해 프린터를 USB로 연결하세요.

(1) Wi-Fi 분석 도구를 다운로드하세요:

(2) 분석 도구를 실행하세요:

  • 다운로드한 파일 압축 해제
  • 두 도구를 모두 실행하세요 (macOS 사용자: 개인 정보 및 보안 설정에서 실행을 허용하세요).
  • 분석이 완료될 때까지 기다리세요.
  • 도구가 결과를 자동으로 저장합니다.

(3) 진단 정보를 준비하세요:

  • 생성된 테스트 결과 폴더를 압축하세요.

(4) 추가로 수집해야 할 정보:

  • 라우터 모델(일반적으로 장치 라벨에 표시됨)
  • 컴퓨터, 라우터 및 프린터 간의 대략적인 거리
  • Wi-Fi 신호 강도(프린터 LCD 화면에서 확인 가능)
 
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